University of Missouri
IT System Status
Broadsoft (VoIP)
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jan 30, 2018 - 22:28 CST
Monitoring
Monitoring: The Networking team has made a temporary adjustment on the Juniper firewalls that route traffic for the BroadSoft service. This adjustment appears to have mitigated the dropped audio issue so far.

The Unified Communication and Networking teams will continue to monitor for additional failures. Please report any additional instances of dropped audio calls to the Help Desk at 882-5000 as soon as possible.
Posted Jan 26, 2018 - 11:06 CST
Investigating
Some older Polycom phones which have not yet been migrated to Cisco are experiencing intermittent audio interruptions. Rebooting (unplugging and re-plugging the network connection) the phones has been helpful in addressing some issues but not all. Sites reporting the issue at this time include Lowry Hall, MoreNET, Anheuser Busch National Resource Center, CAFNR, Biological Sciences, and Journalism. CenturyLink technicians are currently troubleshooting the issue and hope to have the issue resolved soon.
Posted Jan 23, 2018 - 11:06 CST
This incident affected: Phone Services.