University of Missouri
IT System Status
Retrieving Attachments in FSPRD
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Jul 17, 2018 - 14:14 CDT
Update
Technicians are continuing to investigate this issue. Time to resolution is still unknown.
Posted Jul 17, 2018 - 13:42 CDT
Investigating
The Division of IT is currently investigating an issue in FSPRD whereby it can take multiple clicks to pull up an attachment. It’s not consistent between attachments or multiple viewings of the attachment on the same transaction. Time to resolution is unknown at this point. Thank you for your patience
Posted Jul 17, 2018 - 10:52 CDT
This incident affected: PeopleSoft Finance.