University of Missouri
IT System Status
CBORD CS Gold
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Nov 11, 2019 - 12:23 CST
Monitoring
Services have been restarted and transactions are operating normally. We will continue to monitor the system.
Posted Nov 11, 2019 - 09:36 CST
Investigating
CBORD CS Gold is experiencing degraded functionality with financial transactions. Transactions are working in Offline mode and will upload to the system when it is resolved. We are investigating the issue.
Posted Nov 11, 2019 - 09:18 CST
This incident affected: Other MU IT Services.