University of Missouri
IT System Status
JAMF/Casper intermittent issues
Incident Report for UM IT Systems
Resolved
Service has been restored for JAMF/Casper.
Posted May 15, 2018 - 13:18 CDT
Investigating
JAMF/Casper is experiencing intermittent issues at this time. We currently working with the vendor on a fix.
Posted May 14, 2018 - 09:49 CDT
This incident affected: Other MU IT Services and Other UM IT Services.