University of Missouri
IT System Status
Login/Authentication to some MU/UM application
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Oct 18, 2017 - 14:11 CDT
Update
We are currently investigating this issue.
Posted Oct 18, 2017 - 07:35 CDT
Investigating
Customers are reporting issues with logging in to several applications. Technicians are looking into the issue.
Posted Oct 18, 2017 - 07:34 CDT
This incident affected: Canvas LMS, Other MU IT Services, and Other UM IT Services.