University of Missouri
IT System Status
[Network Issues]
Incident Report for UM IT Systems
Resolved
Network Issues Resolved. Equipment restarts complete.
Posted Aug 15, 2017 - 00:20 CDT
Investigating
Customers are reporting issues with this service. Technicians are looking into the issue to determine if there is a problem.
Performance issues are pointing to some background network issues. We may see some brief network outages as we reset some network gear tonight.
Posted Aug 14, 2017 - 23:12 CDT
This incident affected: Wired Network.