University of Missouri
IT System Status
Kaltura Outage in Canvas
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact the Help Desk at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Oct 22, 2020 - 09:38 CDT
Monitoring
The Kaltura outage is over, but user are still experiencing slowness that can cause videos to timeout.
Posted Aug 26, 2020 - 16:14 CDT
Identified
Kaltura My Media, Media Gallery, and the ability to upload video and play media in a Canvas Module Page are currently not available.
Posted Aug 26, 2020 - 11:12 CDT
This incident affected: Canvas LMS.