University of Missouri
IT System Status
Outlook Mobile App
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 09:44 CDT
Investigating
The Outlook Mobile App is not syncing mail data. In most cases, the default mail app on the mobile devices is working as expected. Technicians are currently investigating the issue.
Posted Jul 30, 2020 - 11:22 CDT
This incident affected: Faculty/Staff Email and Student Email.