University of Missouri
IT System Status
GIT - vcs.missouri.edu Outage
Incident Report for UM IT Systems
Resolved
Outage is now resolved and services are fully operational.
Posted Jun 18, 2019 - 11:54 CDT
Investigating
Service is currently unavailable. Technicians are investigating the issue.
Posted Jun 18, 2019 - 10:43 CDT
This incident affected: UM Web Applications.