University of Missouri
IT System Status
Milestone Camera System is down.
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 14:42 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 14, 2023 - 14:41 CST
Monitoring
Milestone is working now. Users may need to restart the client. Technicians will continue to monitor.
Posted Jan 25, 2023 - 14:25 CST
Investigating
Technicians are investigating the problem.
Posted Jan 25, 2023 - 14:08 CST
This incident affected: Other MU IT Services and Other UM IT Services.