University of Missouri
IT System Status
Software Anywhere and Virtual Desktops
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Oct 09, 2017 - 10:15 CDT
Identified
The Division of IT has identified a problem with these services as well as the thin client sessions in the Student Center. Technicians are working to resolve it.

The estimated time to resolution is unknown.
Posted Oct 09, 2017 - 09:07 CDT
This incident affected: Other MU IT Services.