University of Missouri
IT System Status
Lewis cluster
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact the Help Desk at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Jan 08, 2020 - 10:25 CST
Investigating
The Lewis HPC storage system (data and scratch) is currently under heavy load, which is intermittently impacting performance.
Posted Jan 07, 2020 - 10:41 CST
This incident affected: Other MU IT Services.