University of Missouri
IT System Status
Tiger WiFi Access Issues
Incident Report for UM IT Systems
Resolved
Tiger-WiFi connectivity has been restored in Hospital Locations. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Mar 08, 2018 - 13:37 CST
Identified
Technicians have applied a temporary fix that should restore TigerWiFi connectivity to the affected Hospital areas.
Posted Mar 05, 2018 - 14:12 CST
Investigating
We are receiving reports that TigerWiFi is not accessible from certain locations within the Hospital Network. Technicians are currently investigating.
Posted Mar 05, 2018 - 09:50 CST
This incident affected: TigerWiFi.