University of Missouri
IT System Status
Virtual Desktop Infastructure (VDI), Software Anywhere
Incident Report for UM IT Systems
Resolved
VDI and Software Anywhere are now functioning as expected. If you experience any issues, please contact Tech Support at 882-5000.
Posted May 14, 2018 - 09:47 CDT
Identified
The Division of IT has identified a problem with this service. Technicians are working to resolve it.

The estimated time to resolution is unknown.
Posted May 13, 2018 - 17:12 CDT
This incident affected: Canvas LMS and myZou.