University of Missouri
IT System Status
Cherwell - Resolved Emails
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Mar 11, 2019 - 08:52 CDT
Update
A successful fix for the Resolved email failures has been created for Division of IT tickets. We are implementing the fix for other departments/divisions using Cherwell this week. We expect this issue to be fully resolved by Monday, March 11.
Posted Mar 05, 2019 - 09:05 CST
Monitoring
The Cherwell team has implemented a fix for the Resolved email issue and DoIT tickets are now consistently sending the communication to the customer. We are continuing to monitor the situation and apply the fix to other departments using Cherwell.
Posted Feb 18, 2019 - 10:19 CST
Update
The Cherwell team is continuing to troubleshoot and apply fixes to resolve this problem. So far we have made improvements, but the underlying issues are still present. We are going to begin working on implementing workarounds to alleviate the issues in the short term, while we look for a long term solution.
Posted Feb 08, 2019 - 16:41 CST
Identified
The fix we implemented over the weekend cut the failure rate in half. We are continuing to troubleshoot the remaining issues.
Posted Jan 24, 2019 - 08:59 CST
Update
We will be implementing a fix this weekend that we believe will resolve a portion of the failures we are seeing. We are continuing to troubleshoot the other failures to identify fixes for them as well.
Posted Jan 18, 2019 - 15:56 CST
Update
We attempted a fix yesterday evening, but are still seeing the email problems today. We are continuing to work with our vendor to determine the root cause.
Posted Jan 17, 2019 - 10:58 CST
Investigating
We have observed Cherwell intermittently failing to send ticket resolution emails. Technicians are investigating.
Posted Jan 16, 2019 - 16:30 CST
This incident affected: Other UM IT Services.