University of Missouri
IT System Status
Zoom Meeting Access
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted May 18, 2020 - 16:22 CDT
Investigating
Previously-scheduled Zoom meetings that have “missouri” in the meeting URL are not working properly.
Replacing “missouri” with “umsystem” in the meeting address will allow users to join the scheduled meeting.

For example, this address:
https://missouri.zoom.us/j/123456789

Should be replaced with:
https://umsystem.zoom.us/j/123456789

The vendor is investigating a fix to address the issue.
Posted May 18, 2020 - 11:31 CDT
This incident affected: Other MU IT Services and Other UM IT Services.