University of Missouri
IT System Status
Self-Service Student Account Moves
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Dec 07, 2018 - 16:09 CST
Investigating
The AIMS self-service tool for student moves is currently not working. The AIMS team is aware of the issue and working towards a resolution. If you are student and need to move your account please contact Tech Support at 882-5000.
Posted Dec 07, 2018 - 10:53 CST