University of Missouri
IT System Status
AIMS
Incident Report for UM IT Systems
Resolved
We are closing this issue as there have been no further reports of slowness in AIMS since the update last Friday.
Posted Jan 18, 2018 - 10:52 CST
Monitoring
The update has been published and tested. The patch applied seems to have resolved the slowness being experienced in AIMS. If you continue to see slowness please send an email to umdoitaimssupport@umsystem.edu.
Posted Jan 12, 2018 - 18:53 CST
Update
The timing for this has been moved to 6-6:30 p.m. this evening to accommodate the Help Desk end of day.
Posted Jan 12, 2018 - 14:33 CST
Update
The cause for intermittent slowness in AIMS has been identified as code in the web interface that is referencing decommissioned Blackboard servers. The Application Development team will be updating the code from 5 to 5:30 p.m. today. During that time AIMS will be unavailable to all users. I will send an update this evening when the fix has been applied and tested.
Posted Jan 12, 2018 - 10:51 CST
Identified
We believe we have identified the issue and are working to resolve it.
Posted Jan 11, 2018 - 12:47 CST
Update
We are still investigating this issue.
Posted Jan 10, 2018 - 10:26 CST
Investigating
We are continuing to research the intermittent slowness of AIMS. Please feel free to send any questions or concerns to umdoitaimssupport@umsystem.edu.
Posted Jan 09, 2018 - 09:48 CST
Identified
AIMS is experiencing inconsistent slowness. We are researching the cause.
Posted Jan 08, 2018 - 10:03 CST
This incident affected: Other UM IT Services.