University of Missouri
IT System Status
Lync 2013 (Skype for Business) – Intermittent Issues
Incident Report for UM IT Systems
Resolved
The Messaging team has concluded their support case with Microsoft regarding intermittent Lync\Skype connection issues. Lync and Skype for Business services are now working as expected. If you continue to see any client side issues, please contact Tech Support at 882-5000.
Posted May 23, 2018 - 10:07 CDT
Update
We're receiving reports of additional intermittent connectivity issues this morning. Technicians are currently working to resolve this issue.
Posted May 14, 2018 - 09:45 CDT
Investigating
We are currently experiencing intermittent connectivity and presence issues with Lync 2013 and Skype for Business clients. The Messaging team has opened a case with the vendor to investigate and identify the root cause. For impacted users, we have seen some instances where restarting the Lync\Skype client and relaunching it has resolved the issue. We will continue to provide updates as we receive them from the vendor.
Posted Apr 13, 2018 - 11:22 CDT
This incident affected: Other MU IT Services and Other UM IT Services.