University of Missouri
IT System Status
VOIP problem connecting with Ascom phone lines
Incident Report for UM IT Systems
Resolved
The issue appears to be resolved no more reports for several business days.
Posted Feb 14, 2023 - 11:45 CST
Investigating
VOIP Phones are experiencing problem with calling and call transfers to Ascom phone lines. Problem is being investigated and Ticket has been raised with Lumen.
Posted Feb 01, 2023 - 00:06 CST
This incident affected: Phone Services.