University of Missouri
IT System Status
Research Computing
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Apr 27, 2017 - 17:43 CDT
Update
This maintenance window is now scheduled to complete at close of business (5:00 PM) today, Thursday April 27.
Posted Apr 27, 2017 - 10:50 CDT
Investigating
Maintenance for this service is in progress and will be unavailable (or subject to limited availability) until April 27, 2017 . We appreciate your patience until maintenance is completed.
Posted Apr 26, 2017 - 18:42 CDT
This incident affected: Other MU IT Services.