University of Missouri
IT System Status
Fax2Mail Service Degraded
Incident Report for UM IT Systems
Resolved
Fax2Mail issues have been resolved and all fax services are now fully operational.
Posted Jan 22, 2018 - 21:53 CST
Investigating
Fax2Mail is currently experiencing issues sending and receiving faxes. Clients may experience communication issues or message processing delays when sending faxes. The cloud vendor OpenText has failed over the Fax2Mail service while their technical teams continue to investigate. We will send out another service update once we have more information from the vendor.
Posted Jan 22, 2018 - 13:30 CST
This incident affected: Other MU IT Services.