University of Missouri
IT System Status
Phone Issues
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Jun 21, 2020 - 11:13 CDT
Investigating
All Contact Centers and Auto Attendants are having issues being dialed from Internal Cisco numbers. External Calls to these numbers appear to be working as expected.

Technicians are investigating the issue.
Posted Jun 21, 2020 - 08:05 CDT
This incident affected: Phone Services.