University of Missouri
IT System Status
Cherwell Automated Emails
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Apr 16, 2019 - 07:54 CDT
Monitoring
Cherwell Automated Emails are now running but may take a while to catch up and send all messages.
Posted Apr 15, 2019 - 10:49 CDT
Investigating
Cherwell Automated Emails are not currently running. Technicians are working on the problem.
Posted Apr 15, 2019 - 08:37 CDT
This incident affected: Other MU IT Services and Other UM IT Services.