University of Missouri
IT System Status
Virtrual Desktop Service/ Software Anywhere
Incident Report for UM IT Systems
Resolved
The issue has been resolved and the service is fully operational.
Posted Sep 17, 2017 - 18:46 CDT
Investigating
The virtual desktop service is available, but in a degraded state.

Some users may get an error about there not being any desktop sessions available.

The issue is being investigated.
Posted Sep 17, 2017 - 15:42 CDT
This incident affected: Other MU IT Services.