University of Missouri
IT System Status
Cherwell Login Failures
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 10:51 CDT
Investigating
Cherwell is currently experiencing login failures due to a coinciding Shib issues we are seeing.
We will communicate any updates.
Posted Jun 01, 2020 - 10:47 CDT
This incident affected: Other MU IT Services and Other UM IT Services.