University of Missouri
IT System Status
TigerWiFi-Guest
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Mar 23, 2018 - 08:43 CDT
Update
The TigerWiFi-Guest service impact is due to a regional Mediacomm outage. They have not provided an ETA.
Posted Mar 14, 2018 - 19:32 CDT
Identified
The Division of IT has identified a problem with this service. Technicians are working to resolve it.

The estimated time to resolution is unknown.
Posted Mar 14, 2018 - 16:55 CDT