University of Missouri
IT System Status
Cognos - Inadvertent e-mails
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Feb 27, 2019 - 12:58 CST
Identified
While evaluating a vendor solution to an issue with Cognos scheduled reports sending from the generic UM Cognos Reports e-mail address, a series of reports were inadvertently sent out this afternoon We apologize for any inconvenience this may have caused. Steps have been taken to ensure this does not happen again. Please report any new unexpected reports to umdoitedwreports@umsystem.edu and we will investigate.
Posted Feb 12, 2019 - 15:48 CST
This incident affected: Other UM IT Services.