University of Missouri
IT System Status
Possible campus network event
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 17:07 CST
Update
Seems like no failover occurred and impact was very brief. Continuing to investigate.
Posted Jan 30, 2023 - 10:47 CST
Investigating
Investigating a possible failover on campus firewall at 10:23
Posted Jan 30, 2023 - 10:27 CST
This incident affected: TigerWiFi and Wired Network.