University of Missouri
IT System Status
Finance Reporting (FSRPT) outage
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Dec 13, 2018 - 08:52 CST
Identified
At 8:00am, FSRPT will be refreshed to resolve some data discrepancies due to issues with last night’s processing. The outage time is expected to be an hour. Thank you for your patience.
Posted Dec 13, 2018 - 07:50 CST
This incident affected: PeopleSoft Finance.