University of Missouri
IT System Status
Classroom Projectors not turning on
Incident Report for UM IT Systems
Resolved
Resolved: Classrooms are fully functional. We continue to work with Zoom and our AV vendor to determine root cause but do not anticipate any further issues.
Posted Jan 26, 2023 - 09:08 CST
Monitoring
Monitoring – Technicians continue to monitor the situation. The AV control cores lost network connection to the Zoom Rooms and a reboot was necessary to reestablish control of the projectors. Most rooms have been rebooted now unless there was an active class. Reboots will continue as classes end to correct the issue until all have been resolved.
Posted Jan 24, 2023 - 10:54 CST
Investigating
Classroom projectors are currently not turning on and have to be turned on manually. Technicians are working to address the issue now. Updates will be posted when resolved.
Posted Jan 24, 2023 - 10:01 CST
This incident affected: Other MU IT Services and Other UM IT Services.