University of Missouri
IT System Status
Mizzou North network outage
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 18:36 CDT
Identified
The City of Columbia indicates the Mizzou North connectivity issue is due to a problem with their fiber network. They have a crew onsite and expect a 7:00pm ETA.
Posted Oct 09, 2019 - 14:39 CDT
Investigating
Full Mizzou North campus currently has no network connectivity. Technicians have been dispatched to investigate the cause.
Posted Oct 09, 2019 - 14:32 CDT
This incident affected: Wired Network.