University of Missouri
IT System Status
Network - Tara Apartments, Building 14
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Jun 13, 2017 - 09:45 CDT
Identified
The Division of IT has identified a problem with this service. Technicians are working to resolve it.

The estimated time to resolution is unknown.
Posted Jun 13, 2017 - 08:05 CDT
This incident affected: Wired Network.