University of Missouri
IT System Status
Cisco Phone Services
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Jun 03, 2020 - 09:01 CDT
Investigating
Desk phones and Jabber devices which do not use VPN and are off the University's network are experiencing authentication issues. Technicians have opened a case with Cisco and are currently investigating the issue.
Posted Jun 01, 2020 - 08:48 CDT
This incident affected: Phone Services.