University of Missouri
IT System Status
Amazon Web Services
Incident Report for UM IT Systems
Resolved
All systems are operating normally
Posted Nov 26, 2020 - 16:13 CST
Investigating
Amazon Web services is reporting a degradation of performance which is, or could be, impacting the following services: Canvas, Panopto, Zoom, Kaltura

Canvas is reporting issues with New quizzes tool

Panopto is reporting issues with processing/encoding

Zoom is reporting issues with meeting reports/dashboard

Kaltura reports no issues yet but monitoring
Posted Nov 25, 2020 - 11:16 CST
This incident affected: Canvas LMS, Other UM IT Services, Zoom Meetings, and Zoom Cloud Recording.