University of Missouri
IT System Status
Canvas
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 13:55 CST
Investigating
The vendor has reported that there are currently problems with the rich content editor in Canvas, including embedding images and video in Canvas. The vendor is working to fix the problem.
Posted Jan 13, 2021 - 13:02 CST
This incident affected: Canvas LMS.