University of Missouri
IT System Status
SharePoint 2010
Incident Report for UM IT Systems
Resolved
The service is fully operational. If you experience problems, please contact Tech Support at 573.882.500 or click the chat button at doit.missouri.edu during business hours.
Posted Jul 13, 2017 - 17:40 CDT
Identified
The Division of IT has identified a problem with this service. Users are experiencing web part errors, access issues, and unable to add others.
Technicians will be restarting the service at 5 pm. Users will have limited access for about an hour.
Posted Jul 13, 2017 - 14:35 CDT
This incident affected: Other MU IT Services.