University of Missouri
IT System Status
Cherwell Automated Emails
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Jun 26, 2019 - 19:08 CDT
Identified
The Division of IT has identified a problem with Cherwell Automated Emails. They are not being sent at this time, technicians are working to resolve the issue.

The estimated time to resolution is unknown.
Posted Jun 26, 2019 - 18:04 CDT
This incident affected: Other MU IT Services.