University of Missouri
IT System Status
Research Computing/Rnet/Lewis Cluster
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact the Help Desk at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Feb 12, 2020 - 10:45 CST
Monitoring
Technicians have taken corrective action. They will continue to monitor the service performance and ask that any customer issues be reported to Tech Support at 573.882.5000 or by clicking the chat button at doit.missouri.edu during business hours.
Posted Feb 11, 2020 - 15:27 CST
Investigating
New Incident: Investigating

Experiencing issues with the RNet Network,which has cause the Lewis Cluster to become unavailable. Technicians are investigating.
Posted Feb 11, 2020 - 15:11 CST
This incident affected: Other MU IT Services.