University of Missouri
IT System Status
Network outages at Hearnes, Memorial Stadium and VetMed
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Feb 08, 2019 - 12:07 CST
Investigating
Technicians are investigating reports of network connectivity issues at Hearnes, Memorial Stadium and Vet Med facilities. Updates will be provided as more information becomes available.
Posted Feb 08, 2019 - 11:12 CST
This incident affected: Wired Network.