University of Missouri
IT System Status
Networking issues
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Sep 21, 2018 - 15:07 CDT
Update
A temporary fix is in place that we believe will resolve the issues affecting the network while we work on a permanent solution. A case has been opened with the vendor and is in progress.
Posted Sep 04, 2018 - 14:03 CDT
Update
The University network is currently experiencing degraded performance. Both wired and wireless appear to be affected. Technicians are aware and investigating. A time to resolution is not currently available.
Posted Sep 04, 2018 - 11:17 CDT
Investigating
We are receiving reports of network slowness and connectivity issues that appear to be affecting TigerWiFi and TigerWiFi-Guest. Technicians are aware of the problem and are currently investigating.
Posted Sep 04, 2018 - 09:15 CDT
This incident affected: TigerWiFi and Wired Network.