University of Missouri
IT System Status
Faculty/Staff Email
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Jun 16, 2017 - 13:46 CDT
Identified
The Division of IT has identified a problem with this service. This issue has been identified as a problem with certain accounts and is no longer restricted to Webmail. The issue is affecting all mail clients for a limited number of users. The Email Team is currently engaged and is working on the issue.

The estimated time to resolution is [unknown or x hours/days/etc].
Posted Jun 16, 2017 - 12:37 CDT
Investigating
Customers are reporting issues with logging into this service. Technicians are looking into the issue to determine if there is a problem.
Posted Jun 16, 2017 - 11:10 CDT
This incident affected: Faculty/Staff Email.