University of Missouri
IT System Status
Box Cloud Storage
Incident Report for UM IT Systems
Resolved
The vendor reports that this issue resolved.
Posted Jun 15, 2017 - 18:20 CDT
Monitoring
MU Tech Support is no longer able to reproduce the log in issue. We will continue to monitor the event until it is resolved. The vendor continues to work to ensure resolution. The estimated time to resolution is unknown. They will continue to monitor the service performance and ask that any customer issues be reported to Tech Support at 573.882.5000 or by clicking the chat button at doit.missouri.edu during business hours.
Posted Jun 15, 2017 - 17:16 CDT
Identified
Some users may experience issues logging into their Box account. The vendor is aware of the issue and is working to find a resolution. An estimated time to fix the problem is unknown.
Posted Jun 15, 2017 - 16:41 CDT
This incident affected: Other MU IT Services and Other UM IT Services.