University of Missouri
IT System Status
Cherwell Email Communication
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 12:54 CST
Identified
Cherwell Email Communications are sparse, we will be restarting services to attempt to alleviate this issue.
You may experience brief up/down or outage of Cherwell as the services get restarted.
Posted Nov 22, 2019 - 11:23 CST
This incident affected: Other UM IT Services.