University of Missouri
IT System Status
MS&T Student Migration
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted May 27, 2020 - 15:53 CDT
Monitoring
The Active Directory and AIMS teams will be enabling MS&T students for M365 cloud services today. Throughout this migration, the M365 Directory Sync process will be temporarily disabled as we migrate large groups of users and will then be re-enabled once the accounts are properly updated. As a result, there could be periods of time where password and attribute changes could be delayed for a few hours throughout the day while each batch job completes. After each batch, we will enable the sync process temporarily so any pending updates occur. If you have any questions or experience any other issues, please contact the IT Help Desk.
Posted May 26, 2020 - 08:36 CDT
This incident affected: Student Email, Other MU IT Services, and Other UM IT Services.