University of Missouri
IT System Status
Cognos Production Outage
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 13:24 CST
Identified
Cognos Production (https://reports.umsystem.edu) is currently experiencing performance issues. Technicians are currently working on this issue and a restart of the service will be required. The service is scheduled to restart at 12:00pm.
Posted Feb 03, 2020 - 10:00 CST
This incident affected: Other MU IT Services and Other UM IT Services.