University of Missouri
IT System Status
Google Shared Drives Access
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact the Help Desk at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Feb 03, 2023 - 09:34 CST
Monitoring
On Jan. 23, Google began updating their Shared Drive policies, which caused a delayed impact to users across all four campuses. As a result, roughly 200 shared drives that exceeded the 100 GB limit were affected, disrupting a users ability to access or upload content that exceeds the quota limit.

The Division of IT is aware and has taken corrective steps to mitigate this issue. The affected Google shared drives should be corrected within 24 hours.
Posted Jan 31, 2023 - 15:51 CST
This incident affected: Other UM IT Services.