University of Missouri
IT System Status
Integration Broker Services
Incident Report for UM IT Systems
Resolved
This has been resolved. Please report any further difficulties.
Posted May 30, 2020 - 21:09 CDT
Investigating
The PeopleSoft campus solutions instances are experiencing issues with Integration Broker Services. Technicians are troubleshooting the issue.
Posted May 30, 2020 - 15:44 CDT
This incident affected: Other UM IT Services.