University of Missouri
IT System Status
Research Computing
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted May 27, 2020 - 14:34 CDT
Identified
Routine maintenance is currently underway on the Clark teaching cluster. Clark will be unavailable during this maintenance and status will be updated once it's available. Lewis will continue to be available during this time.
Posted May 26, 2020 - 14:45 CDT
This incident affected: Other MU IT Services.