University of Missouri
IT System Status
PeopleSoft Campus Solutions - Reporting Instances
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Oct 09, 2017 - 11:36 CDT
Investigating
Customers are reporting connectivity issues with this service. Technicians are looking into the issue to determine if there is a problem and resolve it. At this time, the affected instances are: CSRPTC, CSRPTK, and CSRPTS.
Posted Oct 09, 2017 - 10:14 CDT
This incident affected: myZou, Joe'SS, MyView, PATHway, and Other UM IT Services.